Yeni Bildirilen İki FreeBSD Güvenlik Açığı, PS4 ve PS5’i Etkileyebilir

Photo of author

By admin

Son bildirilen iki FreeBSD güvenlik açığı, korsanların PS4 ve PS5 cihazlara sızmak için daha fazla yol aradığını gösteriyor. Bildirilen güvenlik açıklarının biri 2021 yılına, diğeri ise geçtiğimiz Ağustos ayına ait.

PS4 ve PS5’in işletim sistemleri FreeBSD tabanlı olduğundan, FreeBSD açıklarının bu sistemleri de etkilemesi mümkün.

İlk tespit edilen CVE-2021-29626 kodlu güvenlik açığının detayları şu şekilde:

Belirli bir bellek paylaşımı, sanal bellek sisteminde yanlış yönetiliyor. Hafızayı gölgeleyen birden fazla ardıl sürecin bir eşlemeyi paylaştığı bir ilişki kurmak mümkün ve yasaldır. Bu senaryoda, herhangi bir işlem böyle bir eşleme yoluyla belleği değiştirdiğinde, yazarken kopyalama mantığı kaynak sayfanın diğer eşlemelerini geçersiz kılmakta başarısız olur. Bu eski eşlemeler, eşlenen sayfalar başka bir amaçla yeniden kullanıldıktan sonra bile kalabilir.”

Tespit edilen CVE-2022-23091 kodlu ikinci güvenlik açığının detayları ise şu şekilde belirtilmiş:

Belirli bir bellek paylaşımı, sanal bellek sisteminde yanlış yönetiliyor.”

Peki bu durumun PS4 ve PS5 üzerindeki etkisi nedir?

Her iki durumda da raporlar şunu belirtiyor: “Ayrıcalıksız bir yerel kullanıcı işlemi, serbest bırakıldıktan sonra bir sayfanın haritasını koruyabilir ve bu işlemin diğer işlemlere veya çekirdeğe ait özel verileri okumasına izin verebilir.”

Güvenlik açığını fark eden bir kullanıcı, her iki güvenlik açığının da PlayStation 4 ve 5 konsollarında hala mevcut olduğunu paylaştı.

Her türlü durumda bu güvenlik açıkları konsol sahibi kullanıcılar için tehlike arz ediyor.

Yorum yapın

vozol 20000 vozol 10000 vozol neon 10000 vozol 12000 hivevape.com mcswizzlespuff.com vozol puff time
casino casino siteleri